NKC Forum
Registrieren | FAQ | Suche | Wer ist online? | Mitgliederliste | Heutige Beiträge | Einloggen



Autor Thema: KEY3-Karte
Gelöscht
Gelöscht

ID # 131


  Erstellt am 22. August 2013 19:52 (#1)  |  Zitat Zitat
Hallo liebe Runde,
ich habe ein Problem mit meiner KEY3-Karte - die mit dmem Z80 drauf.
Wenn ich meinen NKC einschalte, dann nimmt sie keine Daten von der Tastatur an.
Wenn ich den NKC ausschalte und wieder ein, dann funktioniert sie. Das Verhalten ist immer so.
Hat jemand eine Idee, woran das liegen könnte.
Ich würde ja auf einen "langsamen Baustein" oder einen Kondensator tippen, der beim ersten Einschalten noch nicht ausreichend geladen ist.

Ich freue mich über jeden Hinweis.

vielen Dank und Gruß,

Sascha

IP-Adresse: gespeichert
hschuetz
Administrator
Seitenadmins
******
ID # 3


  Erstellt am 22. August 2013 22:10 (#2)  |  Zitat Zitat   PN PN   E-Mail E-Mail   HP HP
Hallo Sascha,
ich würde auf Resetprobleme tippen... ich denke der Proz der Key 3 muß erst fertig sein... kenne die Key 3, allerdings fehlt sie in meiner Sammlung... kenne auch niemanden der eine hat.
Gruß
Hans-Werner

-----------------------
Ob 8bit oder 16 oder 32 ist doch egal, Haupsache selbstgebaut!

Beiträge: 788 | Mitglied seit: Juni 2004 | IP-Adresse: gespeichert
DerInder
Voll in Gange
Seitenadmins
***
ID # 2


  Erstellt am 23. August 2013 15:31 (#3)  |  Zitat Zitat   PN PN   E-Mail E-Mail
Moin Sascha,

wie sieht es aus, wenn du nach dem 1. Einschalten "nur" ein Reset machst?
Könnte ja durchaus sein das dein NKC schneller ist als die Key3. Falls ja, müste ein größerer Kondensator beim Reset der Key3 reichen.

-----------------------
Gruß
-=jens=-

Beiträge: 772 | Mitglied seit: Juni 2004 | IP-Adresse: gespeichert
Gelöscht
Gelöscht

ID # 131


  Erstellt am 26. August 2013 19:53 (#4)  |  Zitat Zitat
Hallo,

danke für eure Tipps.
Ich kann das erst im September ausprobieren, wenn ich von Dortmund nach Münster umgezogen bin.
Aber die Idee mit dem Reset ist sehr gut.
Gegenüber den 80ern habe ich jetzt nur noch statische Speicher und dadurch weniger wait states auf meiner 68008-Karte eingestellt. Da kann ich ja dann auch mal mit dem Jumper für die wait states probieren.

Gruß,

Sascha

IP-Adresse: gespeichert
Gelöscht
Gelöscht

ID # 131


  Erstellt am 24. Januar 2014 00:29 (#5)  |  Zitat Zitat
So, nun will ich die Lösung des Problems mit meiner
Key3-Karte noch kundtun.

Die vorgeschlagenen Maßnahmen in der Doku zu der Karte (also Stabilisierung des Oszillators des on board Z80-Prozessors durch ein 74LS04 anstatt 7404 und einbau eines Pullup-Widerstands sowie Verlängerung des Resetimpulses von der CPU-Karte des Hauptrechners) hatten nicht geholfen.

Letztlich war es das 8K x 8 RAM, das da u.a. Tastaturpuffer spielt.
Das habe ich getauscht, und nun läuft die Karte jedes Mal sofort, wenn ich den NKC einschalte.

VG Sascha

IP-Adresse: gespeichert



| NDR Computer | Boardregeln


Tritanium Bulletin Board 1.6
© 2010–2016 Tritanium Scripts


Seite in 0,220733 Sekunden erstellt
19 Dateien verarbeitet
gzip Komprimierung ausgeschaltet
880,99 KiB Speichernutzung